Pages

Monday, August 18, 2014

EPM Product Versions Supported By Smart View

The Oracle EPM System Supported Platforms document, often also called the Certification Matrix, includes a compatibility chart that can be used to determine interoperability between EPM versions and other Oracle software (such as the versions of ODI you can use with Essbase 11.1.2.3). When Smart View started living a life of its own after the 11.1.2.5 release, the product was removed from the common EPM certification matrix. This change has made it harder to figure out what exact EPM versions you can use with the latest Smart View release; even the readme files included with the SV installer do not mention this information anymore. It seems that the following Support articles are the only place for finding this knowledge at the moment:

To make life easier for EPM admins I decided to collect the Smart View specific information from the articles in the table below (status for Smart View 11.1.2.5.210 as of August 18th 2014). Please use the links above to double check the latest Smart View version in case you are reading this post later.

EPM System product versions supported by Smart View 11.1.2.5.210:


Essbase*HFMPlanning
11.1.1.3.50011.1.1.311.1.1.3
11.1.1.411.1.1.411.1.1.4
11.1.2.x11.1.2.x11.1.2.x


*) Note: Some Essbase specific features introduced in Smart View client version 11.1.2.1.102 are only available when you use Essbase server 11.1.2.1.102 or later release.

No comments :

Post a Comment